| Visit Our Catalog at SteelGuitarShopper.com |

Post new topic need help please
Reply to topic
Author Topic:  need help please
Mike Bowles


From:
Princeton, West Virginia, USA
Post  Posted 15 Jul 2019 3:26 pm    
Reply with quote

mullen sent me a tuning chart for my mullen sd 10 rp the chart says tune 1st open f# then rkl goes to g# i cannot get it tuned to what the chart says done broke one 1st any help would be appreciated thanks
_________________
Mike Bowles
View user's profile Send private message Send e-mail Yahoo Messenger
Jerry Roller


From:
Van Buren, Arkansas USA
Post  Posted 15 Jul 2019 8:33 pm    
Reply with quote

Mike, a .012 should pull to G# with no problem.
_________________
http://www.littleoprey.org/
View user's profile Send private message Send e-mail Visit poster's website
Carl Kilmer


From:
East Central, Illinois
Post  Posted 16 Jul 2019 4:02 am    
Reply with quote

Tune 1st string open to F# then hit RKL lever and with
the 1st string hex nut on the changer tune it so it'll
sound just like the 3rd string with no pedals down.
_________________
aka "Lucky Kay"--Custom built Rittenberry SD10 3X5, ,2 Walker S/S, NV-112, and Hilton Pedal
View user's profile Send private message Send e-mail
Mike Bowles


From:
Princeton, West Virginia, USA
Post  Posted 16 Jul 2019 6:50 am     mullen sd 10 rp emmons set up 3x4
Reply with quote

thanks for your help guys it just keeps jumping backwards and forwards
_________________
Mike Bowles
View user's profile Send private message Send e-mail Yahoo Messenger
Fred Treece


From:
California, USA
Post  Posted 16 Jul 2019 7:56 am    
Reply with quote

You might have to start over with the hex nut. With the RKL engaged, back the nut out until the string goes back to its F# open tuning. Then let off the lever and double check the open tuning. Make sure to give the string some good solid pulls with your hand to make sure it’s stable. Then re-engage the lever and try tuning up again.

Is your tuner okay?
View user's profile Send private message Send e-mail
Mike Bowles


From:
Princeton, West Virginia, USA
Post  Posted 16 Jul 2019 8:11 am     need help
Reply with quote

i am using a snark but i have a korg i will try again as soon as i get back thanks fred
_________________
Mike Bowles
View user's profile Send private message Send e-mail Yahoo Messenger
Larry Ball


From:
Alberta, Canada
Post  Posted 16 Jul 2019 2:10 pm    
Reply with quote

Hi Mike,

I also have a "Mullen" SD10 rp. there should be no problems with a 012. also check your RKL for a halfstep to E on the second string, that is on mine but not listed in the info from Mullen. That I believe was an Emmons Copedent.

Also I assume when you are putting on new strings there is no kinks on the string.
_________________
Mullen SD10, Peavey Nashville 112, Mission Pro V/P, too many other guitars, amps and effects to mention.
View user's profile Send private message Send e-mail
Mike Bowles


From:
Princeton, West Virginia, USA
Post  Posted 16 Jul 2019 2:37 pm     need help please
Reply with quote

thanks for your reply they sent me the wrong chart got to move rod to get a g# thanks again
_________________
Mike Bowles
View user's profile Send private message Send e-mail Yahoo Messenger
Fred Treece


From:
California, USA
Post  Posted 16 Jul 2019 2:45 pm    
Reply with quote

That was going to be my next suggestion. Now you need a rodding expert, which I am not. Maybe Larry can help you with that. Or maybe you could start another thread with “rodding help” in the title.
View user's profile Send private message Send e-mail
Mike Bowles


From:
Princeton, West Virginia, USA
Post  Posted 16 Jul 2019 2:52 pm     need help please
Reply with quote

i know how to change the rods but i dont want to change it thanks
_________________
Mike Bowles
View user's profile Send private message Send e-mail Yahoo Messenger
Mike Bowles


From:
Princeton, West Virginia, USA
Post  Posted 19 Jul 2019 7:03 am     need help please
Reply with quote

still having trouble tuning my mullen sd 10 rp any help is appreciated deeply ttt
_________________
Mike Bowles
View user's profile Send private message Send e-mail Yahoo Messenger
Lee Baucum


From:
McAllen, Texas (Extreme South) The Final Frontier
Post  Posted 19 Jul 2019 9:35 am    
Reply with quote

I think you will need to be more specific as to what the problem is.
View user's profile Send private message Send e-mail
Mike Bowles


From:
Princeton, West Virginia, USA
Post  Posted 19 Jul 2019 12:14 pm     need help please
Reply with quote

thanks lee i think i had the pedal and lever nuts mixed up i went by the tuning chart mullen sent i think i finally got it it sounds good to me now i was a mess i played along with a cd it sounded ok to my ears thanks to everyone
_________________
Mike Bowles
View user's profile Send private message Send e-mail Yahoo Messenger

All times are GMT - 8 Hours
Jump to:  
Please review our Forum Rules and Policies
Our Online Catalog
Strings, CDs, instruction, and steel guitar accessories
www.SteelGuitarShopper.com

The Steel Guitar Forum
148 S. Cloverdale Blvd.
Cloverdale, CA 95425 USA

Click Here to Send a Donation


BIAB Styles
Ray Price Shuffles for Band-in-a-Box
by Jim Baron