| Visit Our Catalog at SteelGuitarShopper.com |

Post new topic Debug Notice
Reply to topic
Author Topic:  Debug Notice
Roy Thomson


From:
Wolfville, Nova Scotia,Canada
Post  Posted 28 Jun 2018 8:32 am    
Reply with quote

Looking for help:
How come when logging in to my Private Messages I get a Debug Notice and can't get in??
Many Thanks for any help on this.
Roy
_________________
www.clictab.com
View user's profile Send private message Send e-mail Visit poster's website
Wiz Feinberg


From:
Mid-Michigan, USA
Post  Posted 29 Jun 2018 8:18 am    
Reply with quote

Roy;
Is this still happening today? If so, what make and version is your web browser? What is your device or computer operating system? I am going to assume you are using an actual (Windows) computer unless you tell me otherwise.

If the problem happens in one make of browser, try a different browser. For instance, on Windows 10 you have a Taskbar icon for the new Microsoft Edge browser. With Edge open to any website, you can click on the three horizontal dots on the right side, in the bar under the X. The Options pane will open. Mouse down to the link labeled: "Open with Internet Explorer" and click on it. Log into the forum on that browser and see if you can open a private message in that browser.

If you are using Firefox or Chrome, use the browser's options page, under Privacy, to clear out the cache, then close and re-open the browser and try the PM function again.
_________________
"Wiz" Feinberg, Moderator SGF Computers Forum
Security Consultant
Twitter: @Wizcrafts
Main web pages: Wiztunes Steel Guitar website | Wiz's Security Blog | My Webmaster Services | Acronis True Image | Trend Micro Security | MalwareBytes
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
Roy Thomson


From:
Wolfville, Nova Scotia,Canada
Post  Posted 29 Jun 2018 8:48 am    
Reply with quote

Hi Wiz. Thanks for your information.
I recently changed from Windows 10 back to Windows 7.
My browser is Google and I can switch to Google Chrome.
On a menu I found the "options" but it is not active to
work when clicked on?
I tried again several times and it is still happening?

Roy
_________________
www.clictab.com
View user's profile Send private message Send e-mail Visit poster's website
Wiz Feinberg


From:
Mid-Michigan, USA
Post  Posted 29 Jun 2018 10:22 pm    
Reply with quote

I tried Windows 10 when it was first downloaded automatically and had issues. So, I rolled back to Windows 7. I did this a couple times until Windows 10 was stable on my home built PC. But, the damage was already done by the rollback, upgrade, rollback process. Files were changed, permissions were wrong all over the place.

I ended up doing a Windows 10 Reset, which is like a Windows 7 in-place reinstall. The Reset uninstalls everything that doesn't ship with Windows 10 and reinstalls all of the operating system files, plus resets file and folder permissions.

Your Windows 7 doesn't allow a Reset, but you can do an in-place reinstallation using the Windows disk. Then you'll need to update Windows and maybe reinstall some programs to fix them.
_________________
"Wiz" Feinberg, Moderator SGF Computers Forum
Security Consultant
Twitter: @Wizcrafts
Main web pages: Wiztunes Steel Guitar website | Wiz's Security Blog | My Webmaster Services | Acronis True Image | Trend Micro Security | MalwareBytes
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
Roy Thomson


From:
Wolfville, Nova Scotia,Canada
Post  Posted 30 Jun 2018 3:50 am    
Reply with quote

Thanks Wiz!
I'll make the best of it "as is"
Keep my sanity. Smile
_________________
www.clictab.com
View user's profile Send private message Send e-mail Visit poster's website

All times are GMT - 8 Hours
Jump to:  
Please review our Forum Rules and Policies
Our Online Catalog
Strings, CDs, instruction, and steel guitar accessories
www.SteelGuitarShopper.com

Steel Guitar Music
Instrumental steel guitar CDs for your permanent collection
www.SteelGuitarMusic.com

BIAB Styles
Ray Price Shuffles for Band-in-a-Box
by Jim Baron

The Steel Guitar Forum
148 S. Cloverdale Blvd.
Cloverdale, CA 95425 USA

Support This Forum



advertisement