INSTRUCTION STRINGS ACCESSORIES MUSIC LINKS
 Visit Our Catalog at SteelGuitarShopper.com for Steel Guitars, Strings, Instruction, Music and Accessories 
Forum Index
where steel players meet online
The Steel Guitar Forum

How do you like it now? (Details)



Post new topic Reaper ?
Reply to topic
Author Topic:  Reaper ?
Billy McCombs


From:
Bakersfield California, USA
Post Posted 21 Aug 2017 2:34 pm     Reply with quote

After downloaded the newest version of Reaper I'm having a problem. When I pull up a Backing Track and add A track for recording and push the record button Reaper records the track instead of my Steel. Even if I add two or three recording Tracks. Been using Reaper for 5 years or so with no problems. I even deleted Reaper and downloaded it again to see if that would make a difference. Any help would be appreciated. Not able to contact reaper sent them a Email but have had no response.Thanks
_________________
78 Emmons PP,Great tone.82 Emmons #56 SKH.
View user's profile Send private message Send e-mail
Howard Parker


From:
Clarksburg,MD USA
Post Posted 21 Aug 2017 3:19 pm     Reply with quote

I'd recommend joining the Reaper forum by Clicking HERE!

I'm betting someone will be able to assist.

h
_________________
Howard Parker

03' Carter D-10
52' Fender Custom
Many guitars by Paul Beard
Listowner Resoguit-L
View user's profile Send private message Send e-mail Visit poster's website
Billy McCombs


From:
Bakersfield California, USA
Post Posted 21 Aug 2017 6:44 pm     Reply with quote

Thanks Howard.
_________________
78 Emmons PP,Great tone.82 Emmons #56 SKH.
View user's profile Send private message Send e-mail
ajm


From:
Los Angeles
Post Posted 22 Aug 2017 7:30 am     Reply with quote

It's probably something really simple.

When you get the answer please let us know the fix.
View user's profile Send private message
Tony Prior


From:
Charlotte NC..
Post Posted 23 Aug 2017 11:03 am     Reply with quote

Reaper , like an DAW is not doing it wrong. It's being told where to get the source for the track recording.

Check your track input for the Steel track, see where it is assigned. It should be assigned to an EXT something or other like your preamp. It appears that it is assigned to the stereo output bus which is why it is recording the prerecorded track.

I don't use Reaper so I do not know what the default I/O names are but it functions just like any other DAW. The track inputs need to have the proper INPUT assigned as does the track output.

Maybe Greg Cutsaw will chime in, he is one of the resident Reaper guys, he can advise on the proper I/O assignments.
_________________
<b>Steel Guitar music here >>> http://www.tprior.com/five.htm</b>

Emmons Steels, Fender Telecasters
Pro Tools 8 and Pro Tools 12
View user's profile Send private message Send e-mail Visit poster's website
Billy McCombs


From:
Bakersfield California, USA
Post Posted 18 Sep 2017 3:37 pm     Reply with quote

After finely hearing from Reaper was able to fix my problem. The fix went like this. Control panel, Hardware and sounds, Change system sounds, Recordings, Set Defaults for line in and Microphone. click apply and save. Piece of cake right? Thanks
_________________
78 Emmons PP,Great tone.82 Emmons #56 SKH.
View user's profile Send private message Send e-mail

All times are GMT - 8 Hours
Jump to:  

Our Online Catalog
Strings, CDs, instruction,
steel guitars & accessories

www.SteelGuitarShopper.com

Steel Guitar Music
Instrumental steel guitar CDs for your permanent collection
www.SteelGuitarMusic.com

BIAB Styles
Ray Price Shuffles
for Band-in-a-Box

by Jim Baron

Please review our Forum Rules and Policies

The Steel Guitar Forum
148 South Cloverdale Blvd.
Cloverdale, CA 95425 USA

Support This Forum