| Visit Our Catalog at SteelGuitarShopper.com |

Post new topic Moving a windows using the title bar
Reply to topic
Author Topic:  Moving a windows using the title bar
Colin Goss


From:
St.Brelade, Island of Jersey, Channel Islands, UK
Post  Posted 14 Mar 2019 6:16 am    
Reply with quote

Ever since Windows was in short pants, you could select the title bar of a window and move the window where you wanted.

I am on W10 and when I try now, I get a red border around the edge of the screen and the window resizes to full screen.

Sometimes holding down the control key, it will behave as it should.

Googling the problem comes up with a whole set of spurious responses none of which work.

Wiz, have you come across this and is there a solution?

Colin
_________________
C R Goss

Anapeg -> Peavey Transtubefex - > Peavey CX200 -> pair Peavey 112 BW speakers
View user's profile Send private message Send e-mail
Wiz Feinberg


From:
Mid-Michigan, USA
Post  Posted 14 Mar 2019 8:41 am    
Reply with quote

For years now, if you ram the top of a window to the top of the monitor, it maximizes the window. This is standard behavior nowadays. To prevent this, slowly move the window up to the top until you see the outline of a maximization about to happen, then pull it slightly down to keep its size normal.
_________________
"Wiz" Feinberg, Moderator SGF Computers Forum
Security Consultant
Twitter: @Wizcrafts
Main web pages: Wiztunes Steel Guitar website | Wiz's Security Blog | My Webmaster Services | Acronis True Image | Trend Micro Security | MalwareBytes
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
Colin Goss


From:
St.Brelade, Island of Jersey, Channel Islands, UK
Post  Posted 14 Mar 2019 8:53 am     Moving windows
Reply with quote

I only have to move the bar one quarter of an inch in any direction and it happens. It is nowhere near any of the sides, top or bottom.

If it has maximised itself, if I grab the title bar, the red line appears around the screen and it stays maximised.

If I hold the control key down and move the corner of the window with the mouse, it will stay at the revised size, but the moment I move it, it maximises.

It is driving me crazy

Colin
_________________
C R Goss

Anapeg -> Peavey Transtubefex - > Peavey CX200 -> pair Peavey 112 BW speakers
View user's profile Send private message Send e-mail
Colin Goss


From:
St.Brelade, Island of Jersey, Channel Islands, UK
Post  Posted 14 Mar 2019 9:10 am     moving windows
Reply with quote

I have done a screen capture mp4

How can I send this for you to view?

Colin
_________________
C R Goss

Anapeg -> Peavey Transtubefex - > Peavey CX200 -> pair Peavey 112 BW speakers
View user's profile Send private message Send e-mail
Wiz Feinberg


From:
Mid-Michigan, USA
Post  Posted 14 Mar 2019 1:23 pm    
Reply with quote

You must have changed some random window size setting to cause Explorer windows to try to maximize on their own. Does this also happen if you double click to open a folder's contents? This could be if you created a shortcut to a folder on your desktop and double click to open it.
_________________
"Wiz" Feinberg, Moderator SGF Computers Forum
Security Consultant
Twitter: @Wizcrafts
Main web pages: Wiztunes Steel Guitar website | Wiz's Security Blog | My Webmaster Services | Acronis True Image | Trend Micro Security | MalwareBytes
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
Colin Goss


From:
St.Brelade, Island of Jersey, Channel Islands, UK
Post  Posted 14 Mar 2019 1:42 pm     Windows
Reply with quote

It happens on the browser, word, excel, any program does just the same, not just wndows explorer.
_________________
C R Goss

Anapeg -> Peavey Transtubefex - > Peavey CX200 -> pair Peavey 112 BW speakers
View user's profile Send private message Send e-mail
Wiz Feinberg


From:
Mid-Michigan, USA
Post  Posted 14 Mar 2019 5:47 pm     How do I stop windows from expanding to full screen?
Reply with quote

I found this fix for your maximizing windows problem.

To turn this feature off simply open up the Control Panel, then the Ease of Access Center. Click on the section called Make the mouse easier to use and check the box next to Prevent windows from being automatically arranged when moved to the edge of the screen.
_________________
"Wiz" Feinberg, Moderator SGF Computers Forum
Security Consultant
Twitter: @Wizcrafts
Main web pages: Wiztunes Steel Guitar website | Wiz's Security Blog | My Webmaster Services | Acronis True Image | Trend Micro Security | MalwareBytes
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
Colin Goss


From:
St.Brelade, Island of Jersey, Channel Islands, UK
Post  Posted 14 Mar 2019 5:56 pm     Windows
Reply with quote

That was one of the first things I did.

Didn’t work

Colin
_________________
C R Goss

Anapeg -> Peavey Transtubefex - > Peavey CX200 -> pair Peavey 112 BW speakers
View user's profile Send private message Send e-mail
Wiz Feinberg


From:
Mid-Michigan, USA
Post  Posted 14 Mar 2019 8:02 pm     Re: Windows
Reply with quote

Colin Goss wrote:
That was one of the first things I did.

Didn’t work

Colin


I tried it and it worked for me. Perhaps your Windows 10 installation has become corrupted. You could do an inplace upgrade, or a total Reset.
_________________
"Wiz" Feinberg, Moderator SGF Computers Forum
Security Consultant
Twitter: @Wizcrafts
Main web pages: Wiztunes Steel Guitar website | Wiz's Security Blog | My Webmaster Services | Acronis True Image | Trend Micro Security | MalwareBytes
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
David Hodan


From:
Denton, Texas; USA
Post  Posted 26 Mar 2019 7:10 am     tablet mode
Reply with quote

This sounds like tablet mode behavior to me.
This can be set even if it's not a laptop or touch screen.
Check Settings -> System -> Tablet mode settings.

best of luck
dathho
View user's profile Send private message Send e-mail
Colin Goss


From:
St.Brelade, Island of Jersey, Channel Islands, UK
Post  Posted 26 Mar 2019 7:26 am     Tablet mode
Reply with quote

I have doublechecked and ensured that tablet mode was off and it always opened in desktop mode.

No change in behaviour.

This is driving me nuts
_________________
C R Goss

Anapeg -> Peavey Transtubefex - > Peavey CX200 -> pair Peavey 112 BW speakers
View user's profile Send private message Send e-mail
Anders Eriksson


From:
Mora, Dalecarlia, Sweden
Post  Posted 26 Mar 2019 8:51 am    
Reply with quote

Maybe you'll find some solution here

https://superuser.com/questions/222597/how-to-disable-auto-maximize-resize-window-aero-snap-when-near-screen-edge
_________________
Fessenden D-10, Stage One S-10, Peavey Nashville 112, Boss LMB-3, Goodrich 120; Regal RD-38VS Resonator
View user's profile Send private message Send e-mail

All times are GMT - 8 Hours
Jump to:  
Please review our Forum Rules and Policies
Our Online Catalog
Strings, CDs, instruction, and steel guitar accessories
www.SteelGuitarShopper.com

The Steel Guitar Forum
148 S. Cloverdale Blvd.
Cloverdale, CA 95425 USA

Support This Forum



BIAB Styles
Ray Price Shuffles for Band-in-a-Box
by Jim Baron