INSTRUCTION STRINGS ACCESSORIES MUSIC LINKS
 Visit Our Catalog at SteelGuitarShopper.com for Steel Guitars, Strings, Instruction, Music and Accessories 
Forum Index
where steel players meet online
The Steel Guitar Forum

How do you like it now? (Details)



Post new topic Question for tube amp gurus
Reply to topic
Author Topic:  Question for tube amp gurus
Tommy Boswell


From:
Virginia, USA
Post Posted 17 May 2017 6:04 pm     Reply with quote

My master volume pot does not work when I first switch on the amp (Carvin TS100 tube power amp). On one side only, the other side works fine. On the bad side I cannot turn the volume off, it's like the pot does little or nothing. Until the amp warms up, then it works normal.

Is that a bad pot? Or a bad solder joint?
View user's profile Send private message Send e-mail
Mike Wheeler


From:
Delaware, Ohio, USA
Post Posted 17 May 2017 6:49 pm     Reply with quote

Sounds like a cold solder joint. Most times things that change from good to bad, or bad to good, after a warm-up are related to heat sensitive components, or connections. At least that's where I'd start looking.
_________________
Best regards,
Mike
View user's profile Send private message Send e-mail
Brad Sarno


From:
St. Louis, MO USA
Post Posted 18 May 2017 9:09 am     Reply with quote

Check the pot, the solder joint that goes to ground. The outside lug at the counter-clockwise end of the rotation.

b
View user's profile Send private message Send e-mail Visit poster's website
Ken Fox


From:
Nashville, GA USA
Post Posted 18 May 2017 3:41 pm     Reply with quote

http://carvinimages.com/schematics/TS100C.pdf

There is a12AX7 tube in that volume control circuit. See link to schematic. I have the same power amp myself. Really like mine

I would try replacing that tube as part of your troubleshooting
_________________
Please click link below to checkout my website:

http://foxvintageamps.com/
View user's profile Send private message Visit poster's website
Mark Fowler


From:
Minnesota, USA
Post Posted 19 May 2017 6:46 pm     Reply with quote

It sounds like bad solder joint affected by heat when on for a period of time.

Last edited by Mark Fowler on 21 May 2017 5:14 am; edited 1 time in total
View user's profile Send private message Send e-mail
Tommy Boswell


From:
Virginia, USA
Post Posted 20 May 2017 4:25 am     Reply with quote

Thanks to all the experts who responded. Might find some time to try your suggestions when I retire. Smile
View user's profile Send private message Send e-mail

All times are GMT - 8 Hours
Jump to:  

Our Online Catalog
Strings, CDs, instruction,
steel guitars & accessories

www.SteelGuitarShopper.com

Steel Guitar Music
Instrumental steel guitar CDs for your permanent collection
www.SteelGuitarMusic.com

BIAB Styles
Ray Price Shuffles
for Band-in-a-Box

by Jim Baron

Please review our Forum Rules and Policies

The Steel Guitar Forum
148 South Cloverdale Blvd.
Cloverdale, CA 95425 USA

Support This Forum